Domino支持哪些版本的Linux

12/3/2006来源:Lotus Notes人气:7042

环境

产品: Lotus Domino Server
平台: linux
版本: Lotus Domino Server 5.x, 6.x

问题

目前的 Domino 5.x 和 6.x 版本支持哪些版本的Linux?

解答

Lotus 经过测试,在每个版本的Release Notes中说明支持的Linux版本如下表。

DominoSuSE
6.3; 6.4; 7.2

SuSE 7.2

(or higher 7.x)

SuSE 8.0
SVR
SuSE Sles 8.0SuSE
8.0
ENT
SuSE 8.1RedHat 6.0; 6.1; 6.2

RedHat 7.1 (or higher 7.x)

RedHat 8.0RedHat
Adv SVR 2.1

United
Linux 1.0 %26amp; "Powered

by UL 1.0"

5.0.9yesnononononoyesyesnonono
5.0.10yesyesnonononoyesyesnonono
5.0.11yesyesnonononoyesyesnonono
5.0.12yesyesnonononoyesyesnonono
6.0nonoyesyesnononoRedhat 7.2, 7.3 Uni-PRo. until have 2.4.18 kernelnonono
6.0.1nonoyesyesnononoRedhat 7.2, 7.3 Uni-pro.until have 2.4.18 kernelnoUni-pro.
mode only
yes
6.5nonoyesyesyesyesnoRedhat 7.2, 7.3 Uni-pro.until have 2.4.18 kernelnot annou
nced
Uni-pro.
mode only
yes*

提示 具体每个版本支持哪些操作系统可以在Release Notes(Domino服务器或Notes客户端的help\readme.nsf)中找到。打开readme.nsf后,展开“Server”,“Things you need to know”, 然后展开“Platforms and Requirements”,可以看到所有支持的操作系统及Domino对每个系统的具体要求。

,