思科Voice Vlan 资料

1/6/2008来源:Cisco网络人气:3825


  Catalyst 3524XL Inline Power
  
  Voip Port Queuing
  
  
  In the single cable install setup for VoIP, the access port is configured to trust the IP phone and not the attached device.
  
  
  The commands to configure IP phone port queuing
  
  
  interface FastEthernet0/X
  
  
  Configure each interface that will have an IP phone.
  
  
  switchport trunk encapsulation dot1q
  
  
  Configure the port to be an 802.1q trunk.
  
  
  switchport trunk native vlan (Data Vlan)
  
  
  Configure the port with a Native Vlan for use by far end device.
  
  
  switchport trunk allowed vlan (Data Vlan and Voice Vlan)
  
  
  Configure the port to allow voice and data on the port.
  
  
  switchport mode trunk
  
  
  Configure the port to activate the 802.1q.
  
  
  switchport voice vlan (Voice Vlan)
  
  
  Configure the port with a Voice Vlan for use by IP phone.
  
  
  switchport PRiority extend cos 0
  
  
  Configure the Cisco IP Phone to override the priority of the far end device with CoS = <0> or the CoS the device requires. When the Device is not trusted.
  
  
  spanning-tree portfast
  
  
  Configure the port for fast convergence.
  
  
  Uplink Interface to the Distribution Switch
  
  
  The commands for the gig uplink
  
  
  interface GigabitEthernet0/1
  
  
  Configure each interface that will be an uplink.
  
  
  switchport trunk encapsulation dot1q
  
  
  Configure the port to be an 802.1q trunk.
  
  
  switchport mode trunk
  
  
  Configure the port to activate the 802.1q trunk