Cisco NAT 配置

1/6/2008来源:Cisco网络人气:2942


  Inside network:
  3.3.3.4
  (static to 2.2.2.24 outside)
  3.3.3.5
  (static to 2.2.2.25 outside)
  
  
  
  3.3.3.1 (ethernet 0)
  Router - the_lorax
  2.2.2.1 (serial 0)
  
  
  
  Outside network:
  2.2.2.2
  
  Router Configuration
  version 11.3
  service timestamps debug uptime
  service timestamps log uptime
  no service passWord-encryption
  !
  hostname the_lorax
  !
  enable secret 5 $1$qTEA$EiD5izUJ9cNhgKMjMLAbI/
  enable password ww
  !
  username john password 0 doe
  ! The timeout here is idle-timeout
  username john autocommand access-enable host timeout 2
  ip nat pool net-208 2.2.2.10 2.2.2.20 netmask 255.255.255.0
  ip nat inside source list 1 pool net-208
  ip nat inside source static 3.3.3.5 2.2.2.25
  ip nat inside source static 3.3.3.4 2.2.2.24
  !
  !
  interface Ethernet0
  ip address 3.3.3.1 255.255.255.0
  ip nat inside
  no mop enabled
  !
  interface Ethernet1
  no ip address
  shutdown
  !
  interface Serial0
  ip address 2.2.2.1 255.255.255.0
  ip access-group 102 in
  ip nat outside
  no ip mroute-cache
  no fair-queue
  clockrate 125000
  !
  interface Serial1
  no ip address
  shutdown
  !
  access-list 1 permit 3.3.3.0 0.0.0.255
  access-list 102 permit tcp any host 2.2.2.1 eq telnet log-input
  ! The timeout here is absolute timeout
  access-list 102 dynamic testlist timeout 5 permit ip any host 2.2.2.24 log-input
  !
  !
  line con 0
  line aux 0
  line vty 0 4
  password ww
  login local
  !
  end