Cisco 2621 adsl配置实例

1/6/2008来源:Cisco网络人气:2862


  环境:2621+wic-1adsl+yb2结束的ios,电信过来的线路to通过rj11直接插到wic-1adsl里面
  
  
  
  Current configuration : 1241 bytes
  
  !
  
  version 12.1
  
  no service single-slot-reload-enable
  
  service timestamps debug uptime
  
  service timestamps log uptime
  
  no service passWord-encryption
  
  !
  
  hostname AVS_Ex_Router
  
  !
  
  logging rate-limit console 10 except errors
  
  enable secret 5 $1$FDoW$0waMwY5MJ7X60MZu86Jr
  
  enable password 3456789
  
  !
  
  !
  
  !
  
  ip subnet-zero
  
  !
  
  !
  
  no ip finger
  
  !
  
  ip audit notify log
  
  no ip dhcp-client network-discovery
  
  no mgcp timer receive-rtcp
  
  !
  
  !
  
  call rsvp-sync
  
  !
  
  !
  
  !
  
  !
  
  !
  
  !
  
  !
  
  !
  
  !
  
  interface ATM0/0
  
  ip address 61.132.126.194 255.255.255.252
  
  atm vc-per-vp 256
  
  no atm ilmi-keepalive
  
  pvc 8/35
  
  encapsulation aal5snap
  
  !
  
  dsl Operating-mode auto
  
  no fair-queue
  
  interface FastEthernet0/0
  
  ip address 61.155.16.190 255.255.255.240
  
  speed auto
  
  half-duplex
  
  !
  
  interface Serial0/0
  
  no ip address
  
  shutdown
  
  !
  
  interface FastEthernet0/1
  
  no ip address
  
  shutdown
  
  duplex auto
  
  speed auto
  
  !
  
  interface Serial0/1
  
  no ip address
  
  shutdown
  
  !
  
  ip classless
  
  ip route 0.0.0.0 0.0.0.0 61.132.126.193
  
  ip http server
  
  line con 0
  
  transport input none
  
  line aux 0
  
  line vty 0 4
  
  password cisco
  
  login
  
  !
  
  end