CISCO配置实例学习(5)

1/6/2008来源:Cisco网络人气:2738


  7206_mpoa
  R1ADC01>en
  PassWord:
  R1ADC01#sh run
  Building configuration...
  
  Current configuration:
  !
  version 12.0
  no service pad
  service timestamps debug datetime
  service timestamps log datetime
  service password-encryption
  !
  hostname R1ADC01
  !
  boot system Flash c7200-js-mz_120-4_T.bin
  enable secret 5 $1$QTt3$Mr53Fny2./O2qrnPEF/Zv0
  !
  ip subnet-zero
  !
  !
  mpoa server config name of_adm_adc
  mpoa server config name of_resin
  mpoa server config name of_silicones
  mpoa server config name of_ppo
  mpoa server config name of_noryl
  mpoa server config name of_fcp
  mpoa server config name of_lexan
  mpoa server config name of_spe
  mpoa server config name of_lc
  !
  !
  !
  !
  !
  interface ATM1/0
  no ip address
  no ip directed-broadcast
  no ip route-cache
  no ip mroute-cache
  atm pvc 1 0 5 qsaal
  atm pvc 2 0 16 ilmi
  atm ilmi-keepalive
  lane auto-config-atm-address
  mpoa server name of_adm_adc
  mpoa server name of_resin
  mpoa server name of_silicones
  mpoa server name of_ppo
  !
  interface ATM1/0.1 multipoint
  description *** RO_Y ***
  ip address 10.2.2.2 255.255.255.0
  no ip redirects
  no ip directed-broadcast
  no ip route-cache
  no ip mroute-cache
  lane client ethernet ro_y
  no cdp enable
  !
  interface ATM1/0.10 multipoint
  description *** OF_ADM_ADC ***
  ip address 3.252.34.3 255.255.248.0
  no ip redirects
  no ip directed-broadcast
  no ip route-cache
  no ip mroute-cache
  lane client mpoa server name of_adm_adc
  lane client ethernet of_adm_adc
  no cdp enable
  standby 10 timers 1 5
  standby 10 ip 3.252.34.1
  !
  interface ATM1/0.11 multipoint
  description *** OF_RESIN ***
  ip address 3.252.43.3 255.255.254.0
  no ip redirects
  no ip directed-broadcast
  no ip route-cache
  no ip mroute-cache
  lane client mpoa server name of_resin
  lane client ethernet of_resin
  no cdp enable
  standby 11 timers 1 5
  standby 11 ip 3.252.43.1
  !
  interface ATM1/0.12 multipoint
  description *** OF_SILICONES ***
  ip address 3.252.45.3 255.255.255.0
  no ip redirects
  no ip directed-broadcast
  no ip route-cache
  no ip mroute-cache
  lane client mpoa server name of_silicones
  lane client ethernet of_silicones
  no cdp enable
  standby 12 timers 1 5
  standby 12 ip 3.252.45.1
  !
  interface ATM1/0.13 multipoint
  description *** OF_PPO ***
  ip address 3.252.46.3 255.255.255.0
  no ip redirects
  no ip directed-broadcast
  no ip route-cache
  no ip mroute-cache
  lane client mpoa server name of_ppo
  lane client ethernet of_ppo
  no cdp enable
  standby 13 timers 1 5
  standby 13 ip 3.252.46.1
  !
  interface ATM2/0
  no ip address
  no ip directed-broadcast
  no ip route-cache
  no ip mroute-cache
  atm pvc 1 0 5 qsaal
  atm pvc 2 0 16 ilmi
  no atm ilmi-keepalive
  lane auto-config-atm-address
  mpoa server name of_noryl
  mpoa server name of_fcp
  mpoa server name of_lexan
  mpoa server name of_spe
  mpoa server name of_lc
  !
  interface ATM2/0.1 multipoint
  description *** RO_X ***
  ip address 10.1.1.2 255.255.255.0
  no ip redirects
  no ip directed-broadcast
  no ip route-cache
  no ip mroute-cache
  lane client ethernet ro_x
  no cdp enable
  !
  interface ATM2/0.14 multipoint
  description *** OF_NORYL ***
  ip address 3.252.48.3 255.255.254.0
  no ip redirects
  no ip directed-broadcast
  no ip route-cache
  no ip mroute-cache
  lane client mpoa server name of_noryl
  lane client ethernet of_noryl
  no cdp enable
  standby 14 timers 1 5
  standby 14 ip 3.252.48.1
  !
  interface ATM2/0.15 multipoint
  description *** OF_FCP ***
  ip address 3.252.50.3 255.255.254.0
  no ip redirects
  no ip directed-broadcast
  no ip route-cache
  no ip mroute-cache
  lane client mpoa server name of_fcp
  lane client ethernet of_fcp
  no cdp enable
  standby 15 timers 1 5
  standby 15 ip 3.252.50.1
  !
  interface ATM2/0.16 multipoint
  description *** OF_LEXAN ***
  ip address 3.252.52.3 255.255.254.0
  no ip redirects
  no ip directed-broadcast
  no ip route-cache
  no ip mroute-cache
  lane client mpoa server name of_lexan
  lane client ethernet of_lexan
  no cdp enable
  standby 16 timers 1 5
  standby 16 ip 3.252.52.1
  !
  interface ATM2/0.17 multipoint
  description *** OF_SPE ***
  ip address 3.252.54.3 255.255.255.0
  no ip redirects
  no ip directed-broadcast
  no ip route-cache
  no ip mroute-cache
  lane client mpoa server name of_spe
  lane client ethernet of_spe
  no cdp enable
  standby 17 timers 1 5
  standby 17 ip 3.252.54.1
  !
  interface ATM2/0.18 multipoint
  description *** OF_LC ***
  ip address 3.252.55.3 255.255.255.0
  no ip redirects
  no ip directed-broadcast
  no ip route-cache
  no ip mroute-cache
  lane client mpoa server name of_lc
  lane client ethernet of_lc
  no cdp enable
  standby 18 timers 1 5
  standby 18 ip 3.252.55.1
  !
  interface Ethernet3/0
  no ip address
  no ip redirects
  no ip directed-broadcast
  no ip route-cache
  no ip mroute-cache
  shutdown
  !
  interface Ethernet3/1
  no ip address
  no ip directed-broadcast
  no ip route-cache
  no ip mroute-cache
  shutdown
  !
  interface Ethernet3/2
  no ip address
  no ip directed-broadcast
  no ip route-cache
  no ip mroute-cache
  shutdown
  !
  interface Ethernet3/3
  no ip address
  no ip directed-broadcast
  no ip route-cache
  no ip mroute-cache
  shutdown
  !
  interface Serial4/0
  no ip address
  no ip directed-broadcast
  no ip route-cache
  no ip mroute-cache
  shutdown
  no fair-queue
  !
  interface Serial4/1
  no ip address
  no ip directed-broadcast
  no ip route-cache
  no ip mroute-cache
  shutdown
  !
  interface Serial4/2
  no ip address
  no ip directed-broadcast
  no ip route-cache
  no ip mroute-cache
  shutdown
  !
  interface Serial4/3
  no ip address
  no ip directed-broadcast
  no ip route-cache
  no ip mroute-cache
  shutdown
  !
  ip classless
  ip route 0.0.0.0 0.0.0.0 10.1.1.1
  ip route 0.0.0.0 0.0.0.0 10.2.2.1
  ip http server
  !
  snmp-server engineID local 0000000902000030F2F70C54
  snmp-server community public RW
  !
  !
  line con 0
  transport input none
  line aux 0
  line vty 0 4
  password 7 104D
  login
  !
  end
  
  R1ADC01#