CISCO配置实例学习(6)

1/6/2008来源:Cisco网络人气:2694


  C5200_Callback
  access#sh run
  
  Current configuration:
  !
  version 12.0
  service timestamps debug datetime localtime
  service timestamps log datetime localtime
  service passWord-encryption
  service udp-small-servers
  service tcp-small-servers
  !
  hostname ACCESS
  !
  logging buffered 4096 debugging
  enable password 7 104D000A0618
  !
  username simac password 7 08324543081A
  username dszofer callback-dialstring "" password 7 111A0D17181C0C
  username inbeller1 callback-dialstring 0765798353 password 7 061603345F5D0F0A
  ip subnet-zero
  isdn switch-type PRimary-net5
  !
  !
  controller E1 0
  framing NO-CRC4
  clock source line primary
  pri-group timeslots 1-31
  !
  controller E1 1
  shutdown
  framing NO-CRC4
  clock source line secondary
  pri-group timeslots 1-31
  !
  !
  interface Loopback0
  ip address 10.251.2.254 255.255.255.0
  no ip directed-broadcast
  no ip route-cache
  no ip mroute-cache
  !
  interface Ethernet0
  ip address 10.1.250.250 255.255.0.0
  no ip directed-broadcast
  no ip route-cache
  no ip mroute-cache
  !
  interface Serial0
  no ip address
  no ip directed-broadcast
  no ip route-cache
  no ip mroute-cache
  shutdown
  !
  interface Serial1
  no ip address
  no ip directed-broadcast
  no ip route-cache
  no ip mroute-cache
  shutdown
  !
  interface Serial0:15
  description PRI telnr. 076-5720960
  no ip address
  no ip directed-broadcast
  ip tcp header-compression passive
  encapsulation ppp
  no ip route-cache
  dialer rotary-group 1
  isdn switch-type primary-net5
  isdn incoming-voice modem
  no fair-queue
  !
  interface Serial1:15
  no ip address
  no ip directed-broadcast
  no ip route-cache
  shutdown
  isdn switch-type primary-net5
  !
  interface Group-Async1
  ip unnumbered Loopback0
  no ip directed-broadcast
  ip tcp header-compression passive
  encapsulation ppp
  no ip route-cache
  no ip mroute-cache
  dialer in-band
  dialer callback-secure
  dialer idle-timeout 1800
  async mode interactive
  peer default ip address pool ASY_INBEL
  ppp callback accept
  ppp authentication chap
  group-range 1 12
  !
  interface Dialer1
  ip address 10.251.1.254 255.255.255.0
  no ip directed-broadcast
  ip tcp header-compression passive
  encapsulation ppp
  no ip route-cache
  no ip mroute-cache
  bandwidth 128
  dialer in-band
  dialer idle-timeout 300
  dialer enable-timeout 2
  dialer map ip 10.251.1.100 name simac class HALLO 0402300611
  dialer-group 1
  no peer default ip address
  no fair-queue
  ppp callback accept
  ppp authentication chap
  !
  router eigrp 1
  redistribute connected
  redistribute static
  passive-interface Dialer1
  network 10.0.0.0
  !
  ip local pool ASY_INBEL 10.251.2.1 10.251.2.20
  ip classless
  !
  !
  map-class dialer HALLO
  dialer callback-server username
  dialer-list 1 protocol ip permit
  dialer-list 2 protocol ip list 101
  !
  line con 0
  transport input none
  line 1 12
  session-timeout 15
  autoselect during-login
  autoselect ppp
  login local
  modem InOut
  transport input all
  line aux 0
  line vty 0 4
  password 7 00071A150754
  login
  !
  end