CISCO配置实例学习(2)

1/6/2008来源:Cisco网络人气:3070


  3640_TACACS
  Delta_NAS#sh run
  Building configuration...
  
  Current configuration:
  !
  ! Last configuration change at 10:22:22 MET Fri Feb 11 2000 by d2990
  ! NVRAM config last updated at 10:24:53 MET Fri Feb 11 2000 by d2990
  !
  version 12.0
  service timestamps debug datetime msec
  service timestamps log datetime msec
  service passWord-encryption
  !
  hostname Delta_NAS
  !
  logging buffered 8092 debugging
  aaa new-model
  aaa authentication login default group tacacs+
  aaa authentication login Console_User enable
  aaa authentication ppp default group tacacs+
  aaa authorization exec default group tacacs+
  aaa authorization network default group tacacs+
  aaa accounting network default start-stop group tacacs+
  enable secret 5 $1$VMOX$3AQ0GTaiYYi3eYGS2s8TG/
  !
  !
  !
  !
  !
  clock timezone MET 1
  clock summer-time METDST recurring last Sun Mar 3:00 last Sun Oct 2:00
  modem country mica netherlands
  ip subnet-zero
  no ip domain-lookup
  !
  ip dhcp-server 194.13.240.34
  isdn switch-type basic-net3
  isdn voice-call-failure 0
  chat-script callback ABORT ERROR ABORT BUSY "" "ATZ" OK "ATDT \T" TIMEOUT 60 CON
  NECT \c
  !
  !
  !
  interface Ethernet0/0
  description *** LAN Deltanuts Middelburg ***
  ip address 194.13.245.162 255.255.255.0
  no ip directed-broadcast
  !
  interface BRI1/0
  description *** ISDN = 0118-882006 ***
  no ip address
  no ip directed-broadcast
  encapsulation ppp
  dialer rotary-group 1
  isdn switch-type basic-net3
  isdn incoming-voice modem
  no cdp enable
  !
  interface BRI1/1
  description *** ISDN = 0118-882075 ***
  no ip address
  no ip directed-broadcast
  encapsulation ppp
  dialer rotary-group 1
  isdn switch-type basic-net3
  isdn incoming-voice modem
  no cdp enable
  !
  interface BRI1/2
  description *** ISDN = 0118-882068 ***
  no ip address
  no ip directed-broadcast
  encapsulation ppp
  dialer rotary-group 1
  isdn switch-type basic-net3
  isdn incoming-voice modem
  no cdp enable
  !
  interface BRI1/3
  description *** ISDN = 0118-882433 ***
  no ip address
  no ip directed-broadcast
  encapsulation ppp
  dialer rotary-group 1
  isdn switch-type basic-net3
  isdn incoming-voice modem
  no cdp enable
  !
  interface Group-Async1
  ip unnumbered Ethernet0/0
  no ip directed-broadcast
  encapsulation ppp
  dialer in-band
  dialer idle-timeout 2400
  dialer enable-timeout 6
  dialer-group 1
  async mode interactive
  peer default ip address dhcp
  no cdp enable
  ppp callback accept
  ppp authentication pap
  group-range 65 76
  !
  interface Dialer1
  bandwidth 64
  ip unnumbered Ethernet0/0
  no ip directed-broadcast
  encapsulation ppp
  dialer in-band
  dialer idle-timeout 2400
  dialer enable-timeout 10
  dialer-group 1
  peer default ip address dhcp
  no cdp enable
  ppp callback accept
  ppp authentication pap
  !
  ip nat translation timeout never
  ip nat translation tcp-timeout never
  ip nat translation udp-timeout never
  ip nat translation finrst-timeout never
  ip nat translation syn-timeout never
  ip nat translation dns-timeout never
  ip nat translation icmp-timeout never
  ip classless
  ip route 0.0.0.0 0.0.0.0 194.13.245.254
  no ip http server
  !
  dialer-list 1 PRotocol ip permit
  tacacs-server host 194.13.245.225 key deltanuts
  banner login ^C
  _______________________________________
  
   DeltaNutsbedrijven
  
   ---===[ Network access Server ]===---
  
   Cisco 3640 (Middelburg)
  
  _______________________________________^C
  !
  line con 0
  exec-timeout 30 0
  login authentication Console_User
  transport input none
  line 65 76
  exec-timeout 2 0
  autoselect ppp
  script callback callback
  modem InOut
  rotary 2
  transport input all
  stopbits 1
  flowcontrol hardware
  line aux 0
  line vty 0 4
  password 7 020A05551D0F0A36
  !
  end