CISCO配置实例学习(4)

1/6/2008来源:Cisco网络人气:2736


  7206_ATM_hsrp
  !
  version 12.0
  service timestamps debug datetime
  service timestamps log datetime
  service passWord-encryption
  !
  hostname R1ADC01
  !
  boot system Flash c7200-js-mz_120-4_T.bin
  enable secret 5 $1$QTt3$Mr53Fny2./O2qrnPEF/Zv0
  !
  ip subnet-zero
  no ip domain-lookup
  !
  !
  !
  !
  !
  interface ATM1/0
  no ip address
  no ip directed-broadcast
  no ip route-cache
  no ip mroute-cache
  atm pvc 1 0 5 qsaal
  atm pvc 2 0 16 ilmi
  atm ilmi-keepalive
  lane auto-config-atm-address
  !
  interface ATM1/0.1 multipoint
  description *** RO_Y ***
  ip address 20.2.2.3 255.255.255.0
  no ip redirects
  no ip directed-broadcast
  no ip route-cache
  no ip mroute-cache
  lane client ethernet ro_y
  no cdp enable
  !
  interface ATM1/0.10 multipoint
  description *** OF_ADM_ADC ***
  ip address 3.252.56.3 255.255.248.0
  no ip redirects
  no ip directed-broadcast
  no ip route-cache
  no ip mroute-cache
  lane client ethernet of_adm_adc
  no cdp enable
  standby 10 timers 1 5
  standby 10 ip 3.252.56.1
  !
  interface ATM1/0.11 multipoint
  description *** OF_RESIN ***
  ip address 3.252.52.3 255.255.254.0
  no ip redirects
  no ip directed-broadcast
  no ip route-cache
  no ip mroute-cache
  lane client ethernet of_resin
  no cdp enable
  standby 11 timers 1 5
  standby 11 ip 3.252.52.1
  !
  interface ATM1/0.12 multipoint
  description *** OF_PPO ***
  ip address 3.252.50.3 255.255.254.0
  no ip redirects
  no ip directed-broadcast
  no ip route-cache
  no ip mroute-cache
  lane client ethernet of_ppo
  no cdp enable
  standby 12 timers 1 5
  standby 12 ip 3.252.50.1
  !
  interface ATM1/0.13 multipoint
  description *** OF_LC ***
  ip address 3.252.44.3 255.255.254.0
  no ip redirects
  no ip directed-broadcast
  no ip route-cache
  no ip mroute-cache
  lane client ethernet of_lc
  no cdp enable
  standby 13 timers 1 5
  standby 13 ip 3.252.44.1
  !
  interface ATM2/0
  no ip address
  no ip directed-broadcast
  no ip route-cache
  no ip mroute-cache
  atm pvc 1 0 5 qsaal
  atm pvc 2 0 16 ilmi
  no atm ilmi-keepalive
  lane auto-config-atm-address
  !
  interface ATM2/0.1 multipoint
  description *** RO_X ***
  ip address 20.1.1.3 255.255.255.0
  no ip redirects
  no ip directed-broadcast
  no ip route-cache
  no ip mroute-cache
  lane client ethernet ro_x
  no cdp enable
  !
  interface ATM2/0.14 multipoint
  description *** OF_LEXAN ***
  ip address 3.252.46.3 255.255.254.0
  no ip redirects
  no ip directed-broadcast
  no ip route-cache
  no ip mroute-cache
  lane client ethernet of_lexan
  no cdp enable
  standby 14 timers 1 5
  standby 14 ip 3.252.46.1
  !
  interface ATM2/0.15 multipoint
  description *** OF_SPE ***
  ip address 3.252.64.3 255.255.254.0
  no ip redirects
  no ip directed-broadcast
  no ip route-cache
  no ip mroute-cache
  lane client ethernet of_spe
  no cdp enable
  standby 15 timers 1 5
  standby 15 ip 3.252.64.1
  !
  interface ATM2/0.16 multipoint
  description *** OF_SILICONES ***
  ip address 3.252.54.3 255.255.254.0
  no ip redirects
  no ip directed-broadcast
  no ip route-cache
  no ip mroute-cache
  lane client ethernet of_silicones
  no cdp enable
  standby 16 timers 1 5
  standby 16 ip 3.252.54.1
  !
  interface ATM2/0.17 multipoint
  description *** OF_NORYL ***
  ip address 3.252.48.3 255.255.254.0
  no ip redirects
  no ip directed-broadcast
  no ip route-cache
  no ip mroute-cache
  lane client ethernet of_noryl
  no cdp enable
  standby 17 timers 1 5
  standby 17 ip 3.252.48.1
  !
  interface ATM2/0.18 multipoint
  description *** OF_FCP ***
  ip address 3.252.42.3 255.255.254.0
  no ip redirects
  no ip directed-broadcast
  no ip route-cache
  no ip mroute-cache
  lane client ethernet of_fcp
  no cdp enable
  standby 18 timers 1 5
  standby 18 ip 3.252.42.1
  !
  interface Ethernet3/0
  no ip address
  no ip directed-broadcast
  shutdown
  !
  interface Ethernet3/1
  no ip address
  no ip directed-broadcast
  shutdown
  !
  interface Ethernet3/2
  no ip address
  no ip directed-broadcast
  shutdown
  !
  interface Ethernet3/3
  no ip address
  no ip directed-broadcast
  shutdown
  !
  interface Serial4/0
  no ip address
  no ip directed-broadcast
  no ip mroute-cache
  shutdown
  no fair-queue
  !
  interface Serial4/1
  no ip address
  no ip directed-broadcast
  shutdown
  !
  interface Serial4/2
  no ip address
  no ip directed-broadcast
  shutdown
  !
  interface Serial4/3
  no ip address
  no ip directed-broadcast
  shutdown
  !
  ip classless
  ip route 0.0.0.0 0.0.0.0 20.1.1.2
  ip route 0.0.0.0 0.0.0.0 20.2.2.2
  ip http server
  !
  snmp-server engineID local 0000000902000030F2F70C54
  snmp-server community public RO
  snmp-server community PRivate RW
  !
  !
  line con 0
  transport input none
  line aux 0
  line vty 0 4
  exec-timeout 5 0
  password 7 104D
  login
  !
  end