CISCO配置实例学习(1)

1/6/2008来源:Cisco网络人气:3240


  3620_BRI
  
  RWK_RT03#sh run
  Building configuration...
  
  Current configuration:
  !
  version 12.0
  service timestamps debug uptime
  service timestamps log uptime
  no service passWord-encryption
  !
  hostname RWK_RT03
  !
  logging buffered 100000 debugging
  enable secret 5 $1$EcWC$xKq/g5aJjrxj8IwXtwS0i/
  enable password cisco
  !
  username simac password 0 techsup
  username kiwa password 0 test
  username rm password 0 kiwaoa
  username jsv password 0 kiwaoa
  username rv password 0 kiwaoa
  username bvb password 0 kiwaoa
  username rvb password 0 kiwaoa
  username abr password 0 kiwaoa
  username rb password 0 kiwaoa
  username bvd password 0 kiwaoa
  username hdy password 0 kiwaoa
  username nd password 0 kiwaoa
  username pge password 0 kiwaoa
  username ave password 0 kiwaoa
  username wvh password 0 kiwaoa
  username sh password 0 kiwaoa
  username eh password 0 kiwaoa
  username wdj password 0 kiwaoa
  username jdj password 0 kiwaoa
  username jku password 0 kiwaoa
  username rvl password 0 kiwaoa
  username ml password 0 kiwaoa
  username rcl password 0 kiwaoa
  username agm password 0 kiwaoa
  username aam password 0 kiwaoa
  username erm password 0 kiwaoa
  username fwm password 0 kiwaoa
  username hjm password 0 kiwaoa
  username hap password 0 kiwaoa
  username jmp password 0 kiwaoa
  username jp password 0 kiwaoa
  username hjp password 0 kiwaoa
  username cvr password 0 kiwaoa
  username rsc password 0 kiwaoa
  username wcs password 0 kiwaoa
  username gs password 0 kiwaoa
  username jvo password 0 kiwaoa
  username zvdv password 0 kiwaoa
  username gvo password 0 kiwaoa
  username rvv password 0 kiwaoa
  username hz password 0 kiwaoa
  modem country mica netherlands
  ip subnet-zero
  !
  ipx routing 00d0.58f7.b5b1
  isdn switch-type basic-net3
  !
  !
  !
  interface Loopback0
  no ip address
  no ip directed-broadcast
  ipx network CC2
  !
  interface Ethernet1/0
  ip address 10.2.254.3 255.255.0.0
  no ip directed-broadcast
  no ip route-cache
  no ip mroute-cache
  ipx network 3
  !
  interface BRI2/0
  no ip address
  no ip directed-broadcast
  encapsulation ppp
  no ip route-cache
  ip tcp header-comPRession passive
  no ip mroute-cache
  dialer rotary-group 1
  isdn switch-type basic-net3
  isdn incoming-voice modem
  !
  interface BRI2/1
  no ip address
  no ip directed-broadcast
  encapsulation ppp
  no ip route-cache
  ip tcp header-compression passive
  no ip mroute-cache
  shutdown
  dialer rotary-group 1
  isdn switch-type basic-net3
  isdn incoming-voice modem
  !
  interface BRI2/2
  no ip address
  no ip directed-broadcast
  encapsulation ppp
  no ip route-cache
  ip tcp header-compression passive
  no ip mroute-cache
  shutdown
  dialer rotary-group 1
  isdn switch-type basic-net3
  isdn incoming-voice modem
  !
  interface BRI2/3
  no ip address
  no ip directed-broadcast
  encapsulation ppp
  no ip route-cache
  ip tcp header-compression passive
  no ip mroute-cache
  shutdown
  dialer rotary-group 1
  isdn switch-type basic-net3
  isdn incoming-voice modem
  !
  interface Group-Async1
  ip unnumbered Ethernet1/0
  ip directed-broadcast
  encapsulation ppp
  no ip route-cache
  ip tcp header-compression passive
  no ip mroute-cache
  dialer in-band
  async dynamic address
  async mode dedicated
  ipx ppp-client Loopback0
  peer default ip address pool inbel-pool
  ppp authentication chap
  group-range 1 12
  !
  interface Dialer1
  ip unnumbered Ethernet1/0
  no ip directed-broadcast
  encapsulation ppp
  no ip route-cache
  ip tcp header-compression passive
  no ip mroute-cache
  dialer in-band
  dialer-group 1
  peer default ip address pool inbel-pool
  ppp authentication pap
  !
  router eigrp 1
  network 10.0.0.0
  !
  ip local pool inbel-pool 10.2.30.1 10.2.30.8
  ip classless
  no ip http server
  !
  access-list 100 deny eigrp any any
  access-list 100 permit ip any any
  dialer-list 1 protocol ip list 100
  dialer-list 1 protocol ipx permit
  !
  !
  !
  !
  line con 0
  transport input none
  line 1 12
  autoselect during-login
  autoselect ppp
  modem InOut
  transport input all
  line aux 0
  line vty 0 4
  password cisco
  login
  !
  end