如何在CISCO中配置ISDN

1/6/2008来源:Cisco网络人气:2463


  Step 1
  configure term
  isdn switch-type basic-net3
  dialer-list 1 PRotocol ip permit
  
  step 2
  interface bri 0
  ip address negotiated
  encapsulation ppp
  dialer string 169
  dialer load-threshold 255 outbound
  dialer-group 1
  ppp authentication chap callin
  ppp chap hostname 169
  ppp chap passWord 169
  Step 3
  
  interface Ethernet0
  ip address 192.168.1.1 255.255.255.0
  ip nat inside
  
  interface BRI0
  ip nat outside
  
  Step 4
  ip nat inside source list 1 interface BRI0 overload
  ip route 0.0.0.0 0.0.0.0 BRI0
  access-list 1 permit 192.168.1.0 0.0.0.255
  FW:有几个不懂还请帮着解释一下
  isdn switch-type basic-net3 (这是中国交换机的型号?)
  dialer load-threshold 255 outbound (呵呵~~~~~看不懂)
  ip nat inside(为什么在以太网上用NAT,不是用在串口上映射私有地址号吗?)
  interface BRI0
  ip nat outside(什么意思?)
  ip nat inside source list 1 interface BRI0 overload (呵呵~~~~老大,我看不懂这个了)
  sdn switch-type basic-net3 (这是中国交换机的型号)
  dialer load-threshold 255 outbound (采用链路)
  ip nat inside(私有地址在公网上不许用(建议:看网络基础))
  interface BRI0
  ip nat outside(作为NAT的外部端口)
  ip nat inside source list 1 interface BRI0 overload (做PAT)
  dialer load-threshold 255 outbound 是百分百的带宽利用率
  FW:关于dialer load-threshold
  根据需要增加呼叫提高带宽
  在轮换组中一个接口的值达到设定的参数时,后面的呼叫从轮换组中的接口拨出。说白了就是设置一个负载值让路由器在需要的时候拨第2个B通道