华为路由器开telnet

3/1/2008来源:华为网络人气:4528

华为路由器开telnet

pinghu#show run
Now create configuration...
Current configuration
!
version 1.5.6

login telnet
**********************
enable passWord KZ#`LIX_`B5^N232W9aXV1!! R>**********************
user 123456 service-type exec password 7 KZ#`LIX_`B7-JEXJQ<%DJQ!!
**********************
hostname pinghu
dlsw local-peer tcp 150.100.88.10
dlsw remote-peer tcp 150.100.16.10
dlsw bridge-group 1
!
controller e1 0
using E1
!
interface Aux0
async mode interactive
encapsulation ppp
!
interface Ethernet0
speed auto
duplex auto
no loopback
ip address 150.100.88.10 255.255.252.0
bridge-group 1
!
interface Serial0:0
encapsulation ppp
description Connected to center2630-e1-6 10.6.1.25
ip address 10.6.1.26 255.255.255.252
!
exit
ip route 131.131.100.8 255.255.255.252 10.6.1.25 PReference 60
ip route 150.100.16.0 255.255.248.0 10.6.1.25 preference 60
ip route 150.100.80.0 255.255.252.0 10.6.1.25 preference 60
!

end

pinghu#
pinghu#show dlsw pe
Peers: State pkts_rx pkts_tx drops uptime

TCP 150.100.16.10 CONNECT 36 28 0 00:12:02

pinghu#

加上述3条命令.
【 在 wjl1978 的大作中提到:】
:请教
:如何打开 telnet
:cisco 的命令是:
:line vty 0 4
:login