华为2509拨号接入

3/1/2008来源:华为网络人气:2744

  ow create configuration...
Current configuration
!
user user1 passWord 0 user1
dialer-list 1 PRotocol ip permit
ip local pool 1 192.168.2.100 192.168.2.200
!
interface Ethernet0
ip address 192.168.1.1 255.255.255.0
!
interface Serial0
clock-select DTECLK1
encapsulation ppp
!
interface Serial1
encapsulation ppp
!
interface Serial2
flowcontrol normal
encapsulation ppp
!
interface Async1
baudrate 115200
encapsulation ppp
dialer in-band
dialer-group 1
dialer rotary-group 0
!
interface Async2
baudrate 115200
encapsulation ppp
dialer in-band
dialer-group 1
dialer rotary-group 0
!
interface Async3
encapsulation ppp
!
interface Async4
encapsulation ppp
!
interface Async5
encapsulation ppp
!
interface Async6
encapsulation ppp
!
interface Async7
encapsulation ppp
!
interface Async8
encapsulation ppp
!
interface Dialer0
ppp authentication pap
ip address 192.168.2.254 255.255.255.0
peer default ip address pool 1
dialer in-band
dialer-group 1
!

end
拨入机器,使用自动分配地址
如指定IP地址,必须在设定的地址范围内,如获在192.168.2.100-192.168.2.200之间
peer default ip address pool 1 与 ip local pool 1 192.168.2.100 192.168.2.200相联系。