FTP严重远程执行漏洞影响Unix以及OS X系统

11/3/2014来源:软件下载教程人气:1504

近日,一份公开的邮件中曝出FTP远程执行命令漏洞,该漏洞影响多个版本的Unix系统,包括:Fedora、Debian、NetBSD、FreeBSD、OpenBSD,甚至还影响到了苹果的OS X操作系统的最新版本Yosemite 10.10。

  NetBSD的一位开发人员(Jared McNeill)证实这个漏洞可以通过tnftp从WEB服务器远程执行恶意命令,并且此漏洞已被编号为CVE-2014-8517。

  Debian,RedHat,Gentoo,Novell(SuSElinux),DragonFly,FreeBSD,OpenBSD,andApple等系统开发商已经意识到了此漏洞的危害,其中Debian,RedHat,GnetooandNovell已经发出了漏洞公告。
近日,一份公开的邮件中曝出FTP远程执行命令漏洞,该漏洞影响多个版本的Unix系统,包括:Fedora、Debian、NetBSD、FreeBSD、OpenBSD,甚至还影响到了苹果的OS X操作系统的最新版本Yosemite 10.10。

  NetBSD的一位开发人员(Jared McNeill)证实这个漏洞可以通过tnftp从WEB服务器远程执行恶意命令,并且此漏洞已被编号为CVE-2014-8517。

  Debian,RedHat,Gentoo,Novell(SuSELinux),DragonFly,FreeBSD,OpenBSD,andApple等系统开发商已经意识到了此漏洞的危害,其中Debian,RedHat,GnetooandNovell已经发出了漏洞公告。